Welcome, Guest. Please login or register.
Did you miss your activation email?
17 October 2017 à 16:07:15
Home Help Search Login Register
News:

[EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU]
+  Forum de Plici, solution ecommerce open source
|-+  Plici Open Source Ecommerce Solution
| |-+  Installation
| | |-+  Le fameux problème du step 3
« previous next »
Pages: [1] Print
Author Topic: Le fameux problème du step 3  (Read 6613 times)
toby
Newbie
*
Posts: 3



View Profile
Le fameux problème du step 3
« on: 25 November 2009 à 11:55:40 »

Voila mon problème, que je n’ai pas vu (ou alors pas bien vu) dans le forum le problème que j’ai dans le step3.
Quand je rentre les accès pour la Configuration de l'accès à la base de données, on voit la barre d’avancement de l’exploreur avancé et à un moment il met une erreur dans le navigateur :
« Internet Explorer ne peut pas afficher cette page Web »
Causes les plus probables :
•   Vous n’êtes pas connecté à Internet.
•   Le site Web rencontre des problèmes.
•   Il se peut que l’adresse contienne une erreur de frappe.
     
Et Apache http Server à cessé de fonctionner 
Ma config est
  • Windows Vista professional  service pack 1
  • WampServer Version 2.0

Merci pour votre aide car je trouve cette solution de PLICI qui est  très très bien et facile à employer (déjà essayer PLICI avec l’exe mais  xamp ne fonctionne pas toujours pour le lancement du module mysql qui se met plus en running même après avoir essayer l’astuce de cocher et décocher le service pour le démarrer, d’où ma démarche avec WampServer  qui ma l’air plus stable.

Encore un grand merci pour ceux qui m’aide qui sera plus que précieuse.
Voir screen shoot en pièce joint.
« Last Edit: 25 November 2009 à 11:59:40 by toby » Logged
toby
Newbie
*
Posts: 3



View Profile
Re : Le fameux problème du step 3
« Reply #1 on: 26 November 2009 à 08:21:11 »

Salut,

Un petit Up pour m'aidez PLZ.

Et j'ai oublier de signaler que tous les parametre du step 2 sont sur OK, et que les parametre de php sont mis, comme renseigner dans le tuto d'instalation mais cela bloque quand même au step3!

Merci pour votre aide.
Logged
stephanet
Membre editeur de la solution Plici
Administrator
Hero Member
*****
Posts: 2047


stephane.trichet@free.fr
View Profile WWW Email
Re : Le fameux problème du step 3
« Reply #2 on: 28 December 2009 à 13:10:25 »

On dirait que le serveur apache plante.
T'as essayé avec un easyphp par exemple ?
Logged

PliciWeb Solutions : http://www.pliciweb.com.
yann2104
Newbie
*
Posts: 4



View Profile
Re : Le fameux problème du step 3
« Reply #3 on: 11 December 2010 à 11:45:34 »

Hello,

J'ai le même problème: Mysql ne veut plus démarrer (message "MySQL started [port 3306]" mais ne démarre pas).
J'ai easyphp que je compte utiliser à la place, mais je ne sais pas ce que je dois configurer comme path pour arriver à mon site Plici et au site d'admin. En effet, quand EassyPhP est démarré (et donc Apache et Mysql), si je vais sur http://localhost, j'ai l'admin de EasyPhP, mais pas de Plici...

Heeeelp (comme vous l'aurez compris, je suis débutant! :-))

Merci d'avance
Logged
stephanet
Membre editeur de la solution Plici
Administrator
Hero Member
*****
Posts: 2047


stephane.trichet@free.fr
View Profile WWW Email
Re : Le fameux problème du step 3
« Reply #4 on: 14 December 2010 à 10:31:40 »

voir réponse postée il n'y a pas longtemps.
Logged

PliciWeb Solutions : http://www.pliciweb.com.
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!