Welcome, Guest. Please login or register.
Did you miss your activation email?
23 June 2017 à 16:46:45
Home Help Search Login Register
News:

[EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU]
+  Forum de Plici, solution ecommerce open source
|-+  Plici Open Source Ecommerce Solution
| |-+  Newbie (Moderator: fmallet)
| | |-+  Problème Installation
« previous next »
Pages: [1] Print
Author Topic: Problème Installation  (Read 7544 times)
theblackavenger
Newbie
*
Posts: 8



View Profile
Problème Installation
« on: 09 October 2010 à 23:16:09 »

Bonjour,

J'ai un soucis pour la mise en route sur mon hébergement OVH. Via l'option multidomaine, j'ai crée l'espace nécéssaire pour ma future boutique dans le dossier prévu à cet effet. Seulement à l'étape 6, j'ai un charabia énorme, très long qui me fait comprendre que c'est loin loin d'être gagné. J'ai vu, j'ai fouillé, mais j'ai pas vaincu.
Je m'accroche à ceux qui voudront bien m'aider dans un dernier ressort.
Le message est intégralement en pièces jointes, je voulais pas engager la discussion avec sa.
Merci d'avance à ceux qui seront bien diligeant !

Logged
theblackavenger
Newbie
*
Posts: 8



View Profile
Problème Installation
« Reply #1 on: 10 October 2010 à 22:54:16 »

Bonjour,

En fait pour faire plus intelligent, à l'étape 2, il y a déja quelques soucis !
Concrètement, j'ai:

-Test du module APACHE : mod_rewrite  ------> ne peux pas tester
-Variable 'magic_quotes_gpc' dans php.ini à OFF------->compatibilité activée

J'imagine qu'il s'agit de l'origine des problèmes...ce sera peut-etre plus rapide à analyser et moins barbant.
Merci d'avance !
Logged
stephanet
Membre editeur de la solution Plici
Administrator
Hero Member
*****
Posts: 2047


stephane.trichet@free.fr
View Profile WWW Email
Re : Problème Installation
« Reply #2 on: 11 October 2010 à 08:44:34 »

Bonjour,

en fait tout est dans le message :
ERROR mysql_execute_multiplerequest : DROP command denied to user 'territoid'@'10.0.95.83' for table 'administrateurs' for request
DROP TABLE IF EXISTS `administrateurs`;
Link :Resource id #30

Ce qui donne :
La commande DROP n'est pas autorisée pour l'utilisateur territoid.

Donc il faudrait lui donner les droits.
Logged

PliciWeb Solutions : http://www.pliciweb.com.
theblackavenger
Newbie
*
Posts: 8



View Profile
Re : Problème Installation
« Reply #3 on: 11 October 2010 à 10:14:11 »

Bonjour,

Et comment je donne les droits ?
Je fais un CHMOD sur quel dossier?
Logged
stephanet
Membre editeur de la solution Plici
Administrator
Hero Member
*****
Posts: 2047


stephane.trichet@free.fr
View Profile WWW Email
Re : Problème Installation
« Reply #4 on: 11 October 2010 à 10:57:07 »

ce sont des droits SQL, il faut modifier les privilèges.
Vous pouvez le faire via phpmyadmin si vous avez un accès.
C'est quel type d'hébergement ?
Logged

PliciWeb Solutions : http://www.pliciweb.com.
theblackavenger
Newbie
*
Posts: 8



View Profile
Re : Problème Installation
« Reply #5 on: 11 October 2010 à 12:36:23 »

Je suis sur ovh !
Mon serveur a priori c'est un 60 GP.
Et dans phpmyadmin je fais sa ou ?
en fait je vois l'option drop qui n'est pas cocher,
mais quand je valide sa ne veut pas parce qu'il me dit qu'il impossible
de créer une base !
Logged
theblackavenger
Newbie
*
Posts: 8



View Profile
Re : Problème Installation
« Reply #6 on: 12 October 2010 à 20:54:50 »

Heu...comment on fait sa?
Logged
theblackavenger
Newbie
*
Posts: 8



View Profile
Re : Problème Installation
« Reply #7 on: 14 October 2010 à 13:02:52 »

grant all privileges on <nomDeLaBase>.<table> to <utilisateur>@<seveur>;

Si j'éxécute sa sa donnera de bons résultats ?

Cdlt.
Logged
theblackavenger
Newbie
*
Posts: 8



View Profile
Re : Problème Installation
« Reply #8 on: 14 October 2010 à 15:48:02 »

Bon ba tant pis, je boucle dessus depuis plus d'une semaine...j'abandonne !  Undecided

Bonne continuation à tous !
Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!