Welcome, Guest. Please login or register.
Did you miss your activation email?
17 October 2017 à 16:04:43
Home Help Search Login Register
News:

[EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU]
+  Forum de Plici, solution ecommerce open source
|-+  Plici Open Source Ecommerce Solution
| |-+  Newbie (Moderator: fmallet)
| | |-+  Bouton commander ne marche pas
« previous next »
Pages: [1] Print
Author Topic: Bouton commander ne marche pas  (Read 8670 times)
bugbug
Guest


Email
Bouton commander ne marche pas
« on: 08 January 2010 à 15:37:11 »

Bonjour,

Je vient d'installer plici sur http://www.cyber-train.fr avec le theme N2, mais lorsque j'achete mon produit de test sur cette page:

http://www.cyber-train.fr/l1/p219-Pack.html

et que je vais dans mon panier, le nom du produit s'affiche en rouge et je ne peut pas cliquer sur le bouton commander.

Y a t'il quelque chose que j'ai mal configurer ?

Merci de vote aide
Logged
fmallet
Moderator
Sr. Member
*****
Posts: 354



View Profile WWW Email
Re: Bouton commander ne marche pas
« Reply #1 on: 09 January 2010 à 16:36:45 »

Regarde si le taux de TVA est saisi, et si le prix est different de 0



Logged
bugbug
Guest


Email
Re: Bouton commander ne marche pas
« Reply #2 on: 09 January 2010 à 18:17:00 »

Bonjour,

Oui le taux de tva du produit est sur normal
Dans le menu de tva il est bien a 19.6%

Mais ca bloque
Logged
fmallet
Moderator
Sr. Member
*****
Posts: 354



View Profile WWW Email
Re: Bouton commander ne marche pas
« Reply #3 on: 09 January 2010 à 20:28:27 »

As tu des messages dans le fichier logs ?

Question basique , as tu cr un ecommerce ou une vitrine ?

Cela le fait t il sur tous les produits que tu as cr ?

As tu essay de changer de theme ? theme1 ou 4 ?
« Last Edit: 09 January 2010 à 20:30:26 by fmallet » Logged
Pages: [1] Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!