Forum de Plici, solution ecommerce open source

Catégorie Générale => Bêta-test => Topic started by: fmallet on 01 June 2009 à 11:11:51



Title: [Résolu] Probleme affichage sur IE7 version 1627
Post by: fmallet on 01 June 2009 à 11:11:51
J'ai un probleme d'affichage avec IE7 pour la liste des produits sur une page.

Par contre lorsque je clique sur acceuil,  lorsque je met les produits dans nouveautes, ils apparaissent correctement formatés.

Ok sur firefox et Chrome.

Pas de log.



Title: Re : Probleme affichage sur IE7 version 1627
Post by: richo on 03 June 2009 à 00:42:32
dans les dernieres modifs que j'ai apporté a ce template, j'ai corrigé ce probleme.

Je ne me rappel plus de la manip, mais c est que tu css, peut être que steph pourra déposer la dernière maj de la feuille de style, et voir si ca corrige bien le probleme


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 03 June 2009 à 09:58:00
La version 1627 a déjà tes patrons rémi.
C'est donc un bug a re corriger apparement.


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 04 June 2009 à 12:16:54
Peux-tu créer un nouveau site ?
Car je pense que ce bug est un héritage des anciennes bêta (tu as installé par dessus non ?)


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 04 June 2009 à 13:24:30
J'ai crée un nouveau site et meme chose.

Quand j'ai installé, j'ai pris le package zip 1627, créé les databases et 1 site.

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: richo on 04 June 2009 à 18:24:57
bizar ...
bon je vais télécharger ça pour voir de plus pret.
Arf, je vais devoir repasser au pc ..


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 04 June 2009 à 21:44:30
Pour etre sur j'ai tout supprimer et tout reinstaller.

Le probleme n'est plus ouf!!!

Par contre j'ai un soucis de lien en premiere page et du panier qui deborde.

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 08 June 2009 à 13:09:49
Tu as utilisé quelle format ? zip ? exe ?
Tu as fais quelles manipulations ?

Car pour ma part je ne reproduit pas cette image manquante donc il n'y a pas de décalage vers la droite.

Sinon, tu a testé sur quel OS ?

Tu as des logs ?

(enfin les même questions que d'hab)


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 08 June 2009 à 15:53:52
Pas log, pas de manip, je suis parti du package zip et fait /monsite/install

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 08 June 2009 à 16:24:33
Tu as quoi comme apache/mysql, du easyphp ? xamp ? wamp ? etc ?
Que je puisse reproduire exactement le problème.


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 08 June 2009 à 16:26:13
Apache/mysql/xamp

Sous windows XP

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 08 June 2009 à 16:29:34
Quelle version de Xamp ?
Celle de l'exe vidée ou une version de Xampp spéciale ?
t'as le lien ?


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 08 June 2009 à 17:28:48
La version XAMPP est la XAMPP Lite 1.6.7.

C'est celle de l'exe de plici V1.0.

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 09 June 2009 à 09:09:58
En fait, tu fais comment ?
Tu télécharges l'exe, tu vides le htdocs, tu met le zip, tu reinstalle dans des bd séparés ?

En fait, peux tu, s'il te plait, décrire ta méthode une bonne fois pour toute que l'on arrête les allés retour sur le forum et que je puisse reproduire le bug ?

(Stef qui perd patience)


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 09 June 2009 à 09:16:16
Je recapitule :

J'utilise apache / xampp / mysql venant du package plici 1.0.0.

J'ai créé un nouveau host apache
repertoire : C:\site\xampplite\pliciv21627
URL: www.pliciv21627.fr

J'ai copié et dezippé le zip de la version 1627 dans le rep \pliciv21627

J'ai crée une base pliciv21624_plici pour le super admin

J'ai fait www.pliciv21627.fr/install pour installer le super admin

J'ai créé un nouveau site (database pliciv21624_site) j'ai utilisé le theme4

Et c'est tout. Desolé de ne pas avoir été plus concis.

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 09 June 2009 à 09:25:02
ça c'est une description cool qui va me permettre de faire tout pareil.
Allé je regarde tout de suite.


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 09 June 2009 à 12:42:08
Voilà qui est reproduit et effectivement ce n'est que sur les fichiers autres que le .exe :)
Bon ben ce sera corrigé dans la prochaine version qui sera peut être la V2 publique :)


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 04 November 2009 à 13:54:00
A priori la derniere version zip 1878 à le meme probleme.

Quelle est la cause du probleme et quels sont les fichiers impactés ?

Fred


Title: Re : Probleme affichage sur IE7 version 1627
Post by: stephanet on 13 November 2009 à 17:48:02
La V2 Stable a ce problème ? Tu peux me le re décrire exactement fred ?


Title: Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 13 November 2009 à 18:45:09
Je pense que ca vient du ccs ou du javascript !!! (je penche plus pour le css).

En fait, les boutons OK ne sont pas chargés, les images produits sont decalees par rapport au texte...

J'ai regardé le html c'est le meme sur IE7 et IE8/Firefox/autres.

Lorsque j'utilise IE8, firefox, IE8, Safari, Chrome .... c'est tout bon.

Je vais regarder avec le exe si j'ai le meme probleme.

Pas de logs.

Fred


Title: [Résolu] Re : Probleme affichage sur IE7 version 1627
Post by: fmallet on 15 November 2009 à 10:11:10
C'était un probleme (vicieux) dans le CSS.

Fred


Title: Re : [Résolu] Probleme affichage sur IE7 version 1627
Post by: stephanet on 17 November 2009 à 17:25:10
Tu aurais le patch fred ?

(Ca serait pratique que tu utilises SVN pour commiter directement sur Plici)


Title: Re : [Résolu] Probleme affichage sur IE7 version 1627
Post by: fmallet on 17 November 2009 à 18:06:18
Dans css_screen.css

.title_subcateg_product {
    padding-left: 20px;
    padding-right: 20px;
    padding-top: 22px;
    text-align: center;
   /* height: 100%; Modification */   
}

Si on met la ligne en commentaire ca decale les images que sur IE7 ????? (Peut etre bug sur IE7?)

input {
    font-family: Arial, Helvetica, sans-serif;
    font-size: 10px;
    color: #000000;
    border: solid 1px #7f9db9; /* Modification */
}

J'ai du rajouter la ligne border sinon ca ne charge pas l'image ???? Pas compris ?

Avec ces 2 modifs j'ai le meme comportement en IE7, IE8, safari, ....

Pas de probleme pour etre sur SVN dis moi juste le process pour l'install et je me debrouille.

Fred


Title: Re : [Résolu] Probleme affichage sur IE7 version 1627
Post by: nicolas_s on 25 November 2009 à 21:19:58
Bonjour Fred.
Pour l'utilisation de svn, tu dois te créer un compte sur sourceforge : http://www.sourceforge.net (http://www.sourceforge.net).

Une fois ton pseudo choisit, il suffit de nous le communiquer.

Pour utiliser SVN, sur Windows, il te faut l'excellent logiciel Tortoisesvn (http://tortoisesvn.net/downloads)

Ensuite on te donnera le répertoire a utiliser et comment cela fonctionne.